summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm19
1 files changed, 16 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index fc7626df38..5088aa07e0 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -466,15 +466,14 @@ servers that may need it).")
(define-public starman
(package
(name "starman")
- (version "0.4014")
+ (version "0.4015")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/M/MI/MIYAGAWA/"
"Starman-" version ".tar.gz"))
(sha256
- (base32
- "1sbb5rb3vs82rlh1fjkgkcmj5pj62b4y9si4ihh45sl9m8c2qxx5"))))
+ (base32 "1y1kn4929k299fbf6sw9lxcsdlq9fvq777p6yrzk591rr9xhkx8h"))))
(build-system perl-build-system)
(native-inputs
`(("perl-libwww" ,perl-libwww)
@@ -6544,6 +6543,7 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
(package
(name "nghttp2")
(version "1.39.1")
+ (replacement nghttp2-1.39.2)
(source
(origin
(method url-fetch)
@@ -6622,6 +6622,19 @@ compressed JSON header blocks.
@end itemize\n")
(license license:expat)))
+(define nghttp2-1.39.2
+ (package
+ (inherit nghttp2)
+ (version "1.39.2")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/nghttp2/nghttp2/"
+ "releases/download/v" version "/"
+ "nghttp2-" version ".tar.xz"))
+ (sha256
+ (base32
+ "12yfsjghbaypp4w964d45ih9vs38g6anih80wbsflaxx192idlm2"))))))
+
(define-public hpcguix-web
(let ((commit "f39c90b35e99e4122b0866ec4337020d61c81508")
(revision "4"))