summaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 3e91b4e89b..d401ce31c8 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -165,11 +165,11 @@ features including, tables, builtin image display, bookmarks, SSL and more.")
"--enable-nls"
"--enable-ipv6"))
#:tests? #f ; no check target
- #:phases (alist-replace
- 'install
- (lambda* (#:key (make-flags '()) #:allow-other-keys)
- (zero? (apply system* "make" "install-full" make-flags)))
- %standard-phases)))
+ #:phases
+ (modify-phases %standard-phases
+ (replace 'install
+ (lambda* (#:key (make-flags '()) #:allow-other-keys)
+ (zero? (apply system* "make" "install-full" make-flags)))))))
(synopsis "Text Web Browser")
(description
"Lynx is a fully-featured World Wide Web (WWW) client for users running