summaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 65ab7732bc..e7a62ddb80 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -162,14 +162,14 @@ older or slower computers and embedded systems.")
(define-public links
(package
(name "links")
- (version "2.20.2")
+ (version "2.21")
(source (origin
(method url-fetch)
(uri (string-append "http://links.twibright.com/download/"
"links-" version ".tar.bz2"))
(sha256
(base32
- "097ll98ympzfx7qfdyhc52yzvsp167x5nnjs6v8ih496wv80fksb"))))
+ "0qqdcghsdqm7l6kyi0k752ws3ak5crw85pqkcb11wy67j62yspi8"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -215,7 +215,7 @@ features including, tables, builtin image display, bookmarks, SSL and more.")
(define-public luakit
(package
(name "luakit")
- (version "2.1")
+ (version "2.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -224,7 +224,7 @@ features including, tables, builtin image display, bookmarks, SSL and more.")
(file-name (git-file-name name version))
(sha256
(base32
- "1qa90caxv1k6ak88fn0a7n7h0c4iv8szw6zn2axch8ig83i86az2"))))
+ "0km5nxn6innzn8pfsvlkxvfj2z5g46fp6dy5bnmaklbn13mqlcrn"))))
(inputs
`(("lua-5.1" ,lua-5.1)
("gtk+" ,gtk+)