summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index a884feabf4..17dd163c53 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -737,7 +737,7 @@ and probably others.")
(let* ((out (assoc-ref outputs "out"))
(bin (string-append out "/bin/openconnect-sso"))
(qt-process-path (string-append
- (assoc-ref inputs "qtwebengine")
+ (assoc-ref inputs "qtwebengine-5")
"/lib/qt5/libexec/QtWebEngineProcess")))
(wrap-program bin
#:sh (search-input-file inputs "bin/bash")
@@ -757,7 +757,7 @@ and probably others.")
python-pyxdg
python-structlog
python-toml
- qtwebengine))
+ qtwebengine-5))
(native-inputs
(list python-pytest python-setuptools-scm))
(home-page "https://github.com/vlaci/openconnect-sso")