summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 2c25eb8780..2480035f29 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1142,7 +1142,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2017.12.02")
+ (version "2017.12.10")
(source (origin
(method url-fetch)
(uri (string-append "https://yt-dl.org/downloads/"
@@ -1150,7 +1150,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "1qf5gz00cnxzab3cwh9kxzhs08mddm0nwvb7j5z5xxzhi6wkslha"))))
+ "1jlwxmwp56d0c86hn0zkdv6vzgxf17yddg7p2qblss152kji85vb"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion