summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 571dbb70c6..481ab46b6e 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2179,14 +2179,14 @@ To load this plugin, specify the following option when starting mpv:
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2021.04.07")
+ (version "2021.04.26")
(source (origin
(method url-fetch)
(uri (string-append "https://youtube-dl.org/downloads/latest/"
"youtube-dl-" version ".tar.gz"))
(sha256
(base32
- "02d51l6gdjr3zhhi7ydf5kzv8dv4jzq0ygja7zb2h9k7hnl0l27m"))
+ "0jpa65jr5djn9175p6a8j9i1zgarshfwfsgmprc0vvnsl3s23ksc"))
(snippet
'(begin
;; Delete the pre-generated files, except for the man page
@@ -2626,7 +2626,7 @@ encapsulated.")
(define-public libdvdcss
(package
(name "libdvdcss")
- (version "1.4.2")
+ (version "1.4.3")
(source (origin
(method url-fetch)
(uri (string-append "https://download.videolan.org/pub/"
@@ -2634,7 +2634,7 @@ encapsulated.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "0x957zzpf4w2cp8zlk29prj8i2q6hay3lzdzsyz8y3cwxivyvhkq"))))
+ "0y800y33spblb20s1lsjbaiybknmwwmmiczmjqx5s760blpwjg13"))))
(build-system gnu-build-system)
(home-page "https://www.videolan.org/developers/libdvdcss.html")
(synopsis "Library for accessing DVDs as block devices")