summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index abf317e9ed..2278a3275e 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -366,13 +366,13 @@ H.264 (MPEG-4 AVC) video streams.")
(replace 'build
(lambda _
(let ((-j (list "-j" (number->string (parallel-job-count)))))
- (zero? (apply system* "rake" -j)))))
+ (apply invoke "rake" -j))))
(replace 'check
(lambda _
- (zero? (system* "rake" "tests/unit"))))
+ (invoke "rake" "tests/unit")))
(replace 'install
(lambda _
- (zero? (system* "rake" "install")))))))
+ (invoke "rake" "install"))))))
(home-page "https://mkvtoolnix.download")
(synopsis "Tools to create, alter and inspect Matroska files")
(description