summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index e4ff86c9b5..8596706d11 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -559,7 +559,7 @@ applications by providing high-level classes for commonly required tasks.")
(inputs
`(;; XXX: Build fails with libvideogfx.
;; ("libvideogfx" ,libvideogfx)
- ("qt" ,qtbase)
+ ("qt" ,qtbase-5)
("sdl" ,sdl)))
(synopsis "H.265 video codec implementation")
(description "Libde265 is an implementation of the h.265 video codec. It is
@@ -926,7 +926,7 @@ H.264 (MPEG-4 AVC) video streams.")
("lzo" ,lzo)
("pcre2" ,pcre2)
("pugixml" ,pugixml)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtmultimedia" ,qtmultimedia)
("utfcpp" ,utfcpp)
("zlib" ,zlib)))
@@ -1839,7 +1839,7 @@ videoformats depend on the configuration flags of ffmpeg.")
("pulseaudio" ,pulseaudio)
("protobuf" ,protobuf)
("python" ,python-wrapper)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtsvg" ,qtsvg)
("qtx11extras" ,qtx11extras)
("samba" ,samba)
@@ -2731,7 +2731,7 @@ for use with HTML5 video.")
("libvpx" ,libvpx)
("libxv" ,libxv)
("pulseaudio" ,pulseaudio)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("sqlite" ,sqlite)
("zlib" ,zlib)))
(arguments
@@ -3021,7 +3021,7 @@ from sites like Twitch.tv and pipes them into a video player of choice.")
("rubberband" ,rubberband)
("libsamplerate" ,libsamplerate)
("pulseaudio" ,pulseaudio)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtsvg" ,qtsvg)
("sdl" ,sdl)
("sox" ,sox)))
@@ -3091,7 +3091,7 @@ tools, XML authoring components, and an extensible plug-in based API.")
("glu" ,glu)
("libjpeg" ,libjpeg-turbo)
("libx11" ,libx11)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("eudev" ,eudev)))
(synopsis "Realtime video capture utilities for Linux")
(description "The v4l-utils provide a series of libraries and utilities to
@@ -3155,7 +3155,7 @@ be used for realtime video capture via Linux-specific APIs.")
("mbedtls" ,mbedtls-apache)
("mesa" ,mesa)
("pulseaudio" ,pulseaudio)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtsvg" ,qtsvg)
("qtx11extras" ,qtx11extras)
("speexdsp" ,speexdsp)
@@ -3230,7 +3230,7 @@ OBS audio sources.")
#t)))))
(inputs
`(("obs" ,obs)
- ("qtbase" ,qtbase)))
+ ("qtbase" ,qtbase-5)))
(home-page "https://github.com/Palakis/obs-websocket")
(synopsis "OBS plugin for remote control via WebSockets")
(description "This OBS plugin allows you to establish a WebSocket channel
@@ -3422,7 +3422,7 @@ making @dfn{screencasts}.")
("libxi" ,libxi)
("libxinerama" ,libxinerama)
("pulseaudio" ,pulseaudio)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtx11extras" ,qtx11extras)))
(native-inputs `(("pkg-config" ,pkg-config)))
(arguments
@@ -4502,7 +4502,7 @@ create smoother and stable videos.")
("imagemagick" ,imagemagick)
("jsoncpp" ,jsoncpp)
("libopenshot-audio" ,libopenshot-audio)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtmultimedia" ,qtmultimedia)
("zeromq" ,zeromq)))
(arguments