summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b404ca8ff1..3013b1e8b5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -252,9 +252,9 @@ files from LOCATIONS with expected checksum HASH. CODE is not currently in use.
(lambda (name revision hash)
(origin
(method url-fetch)
- (uri (string-append "https://git.archlinux.org/svntogit/packages.git"
- "/plain/trunk/" name "?h=packages/texlive-bin"
- "&id=" revision))
+ (uri (string-append "https://raw.githubusercontent.com"
+ "/archlinux/svntogit-packages/" revision
+ "/repos/extra-x86_64/" name))
(file-name (string-append "texlive-bin-" name))
(sha256 (base32 hash)))))
(arch-revision "49d7fe25e5ea63f136ebc20270c1d8fc9b00041c"))