summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 758ec601b7..c430e9968c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7108,9 +7108,9 @@ implements an easy to use interface for these symbols.")
(define-deprecated-package texlive-latex-wasysym texlive-wasysym)
-(define-public texlive-latex-wrapfig
+(define-public texlive-wrapfig
(package
- (name "texlive-latex-wrapfig")
+ (name "texlive-wrapfig")
(version (number->string %texlive-revision))
(source (origin
(method svn-fetch)
@@ -7142,6 +7142,8 @@ It does not work in combination with list environments, but can be used in a
@code{parbox} or @code{minipage}, and in two-column format.")
(license license:lppl)))
+(define-deprecated-package texlive-latex-wrapfig texlive-wrapfig)
+
(define-public texlive-latex-ucs
(package
(name "texlive-latex-ucs")