summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm11
1 files changed, 2 insertions, 9 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 139400cbd9..2ece9b8c54 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1165,15 +1165,8 @@ book).")
(getcwd) ":"
(getcwd) "/build:"
(string-join
- (append-map (match-lambda
- ((_ . dir)
- (find-files dir
- (lambda (_ stat)
- (eq? 'directory (stat:type stat)))
- #:directories? #t
- #:stat stat)))
- inputs)
- ":")))
+ (map (match-lambda ((_ . dir) dir)) inputs)
+ "//:")))
;; Create an empty texsys.cfg, because latex.ltx wants to include
;; it. This file must exist and it's fine if it's empty.