summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e58ec5975d..67b5b70d94 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3285,6 +3285,23 @@ packages.")
set default \"driver\" options for the color and graphics packages.")
(license license:public-domain)))
+(define-public texlive-greek-fontenc
+ (package
+ (inherit (simple-texlive-package
+ "texlive-greek-fontenc"
+ (list "doc/latex/greek-fontenc/"
+ "tex/latex/greek-fontenc/"
+ "source/latex/greek-fontenc/")
+ (base32
+ "1ncsvj5mlnkgllrvqdnbkv0qwpv2y7jkq3x2wdmm7d3daqq0ka5h")
+ #:trivial? #t))
+ (home-page "https://ctan.org/language/greek/greek-fontenc")
+ (synopsis "LICR macros and encoding definition files for Greek")
+ (description
+ "The package provides Greek LICR macro definitions and encoding definition files
+for Greek text font encodings for use with fontenc.")
+ (license license:lppl1.3+)))
+
(define-public texlive-latex-graphics
(package
(name "texlive-latex-graphics")