summaryrefslogtreecommitdiff
path: root/gnu/packages/tcl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tcl.scm')
-rw-r--r--gnu/packages/tcl.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/tcl.scm b/gnu/packages/tcl.scm
index 8988cdc3b1..19b2bbf389 100644
--- a/gnu/packages/tcl.scm
+++ b/gnu/packages/tcl.scm
@@ -100,7 +100,7 @@
(inputs
`(;; TODO: Add these optional dependencies.
;; ("libX11" ,libX11)
- ;; ("xproto" ,xproto)
+ ;; ("xorgproto" ,xorgproto)
;; ("tk" ,tk)
("tcl" ,tcl)))
(arguments
@@ -150,7 +150,8 @@ X11 GUIs.")
(add-before
'configure 'pre-configure
(lambda _
- (chdir "unix")))
+ (chdir "unix")
+ #t))
(add-after
'install 'add-fontconfig-flag
(lambda* (#:key inputs outputs #:allow-other-keys)