summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm24
1 files changed, 12 insertions, 12 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index dfc222057e..e6a8ab4d31 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -663,7 +663,7 @@ inherent errors.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/chmduquesne/rollinghash.git")
+ (url "https://github.com/chmduquesne/rollinghash")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -687,7 +687,7 @@ hashes.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/petermattis/goid.git")
+ (url "https://github.com/petermattis/goid")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -711,7 +711,7 @@ the current goroutine's ID.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/kballard/go-shellquote.git")
+ (url "https://github.com/kballard/go-shellquote")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -761,7 +761,7 @@ notification library in Go.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/beorn7/perks.git")
+ (url "https://github.com/beorn7/perks")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -787,7 +787,7 @@ bounds.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/prometheus/client_model.git")
+ (url "https://github.com/prometheus/client_model")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -820,7 +820,7 @@ bounds.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/matttproud/golang_protobuf_extensions.git")
+ (url "https://github.com/matttproud/golang_protobuf_extensions")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -847,7 +847,7 @@ message streaming.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/prometheus/common.git")
+ (url "https://github.com/prometheus/common")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -890,7 +890,7 @@ Prometheus metrics.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/prometheus/procfs.git")
+ (url "https://github.com/prometheus/procfs")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -915,7 +915,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/prometheus/client_golang.git")
+ (url "https://github.com/prometheus/client_golang")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -1002,7 +1002,7 @@ language.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/flynn-archive/go-shlex.git")
+ (url "https://github.com/flynn-archive/go-shlex")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -1025,7 +1025,7 @@ quoting, commenting, and escaping.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/AudriusButkevicius/pfilter.git")
+ (url "https://github.com/AudriusButkevicius/pfilter")
(commit version)))
(file-name (git-file-name name version))
(sha256
@@ -1050,7 +1050,7 @@ virtual connections from a single physical connection.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ccding/go-stun.git")
+ (url "https://github.com/ccding/go-stun")
(commit commit)))
(file-name (git-file-name name version))
(sha256