summaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index 3656f5855e..df1b963878 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -58,7 +58,8 @@
;; qtsingleapplication have not yet been packaged, but all are
;; explicitly used from the 3rdparty folder during build.
;; We can also remove the macgoodies folder
- (delete-file-recursively "src/3rdparty/qtmacgoodies")))))
+ (delete-file-recursively "src/3rdparty/qtmacgoodies")
+ #t))))
(build-system cmake-build-system)
(arguments
`(#:phases