summaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index 372cea81c1..9f1c5e349f 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -64,7 +64,7 @@
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/meganz/MEGAcmd.git")
+ (url "https://github.com/meganz/MEGAcmd")
(commit (string-append version "_Linux"))
(recursive? #t)))
(sha256
@@ -266,7 +266,7 @@ their folder.
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/axkibe/lsyncd.git")
+ (url "https://github.com/axkibe/lsyncd")
(commit (string-append "release-" version))))
(file-name (git-file-name name version))
(sha256