summaryrefslogtreecommitdiff
path: root/gnu/packages/statistics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/statistics.scm')
-rw-r--r--gnu/packages/statistics.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 616f3b52ce..74937bd96b 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -1597,3 +1597,25 @@ definitions, pattern matching, guard statements, built-in (optional) type
safety.")
(license license:lgpl3+)))
+(define-public r-futile-options
+ (package
+ (name "r-futile-options")
+ (version "1.0.0")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "futile.options" version))
+ (sha256
+ (base32
+ "1hp82h6xqq5cck67h7lpf22n3j7mg3v1mla5y5ivnzrrb7iyr17f"))))
+ (properties
+ `((upstream-name . "futile.options")))
+ (build-system r-build-system)
+ (home-page "http://cran.r-project.org/web/packages/futile.options")
+ (synopsis "Options management framework")
+ (description
+ "The futile.options subsystem provides an easy user-defined options
+management system that is properly scoped. This means that options created
+via @code{futile.options} are fully self-contained and will not collide with
+options defined in other packages.")
+ (license license:lgpl3+)))
+