summaryrefslogtreecommitdiff
path: root/gnu/packages/statistics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/statistics.scm')
-rw-r--r--gnu/packages/statistics.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 81258d38f5..d41973321e 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -1497,3 +1497,25 @@ grobs.")
and draw tables.")
(license license:gpl2+)))
+(define-public r-rsqlite
+ (package
+ (name "r-rsqlite")
+ (version "1.0.0")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "RSQLite" version))
+ (sha256
+ (base32
+ "08b1syv8z887gxiw8i09dpqh0zisfb6ihq6qqr01zipvkahzq34f"))))
+ (properties `((upstream-name . "RSQLite")))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-dbi" ,r-dbi)))
+ (home-page "https://github.com/rstats-db/RSQLite")
+ (synopsis "SQLite interface for R")
+ (description
+ "This package embeds the SQLite database engine in R and provides an
+interface compliant with the DBI package. The source for the SQLite
+engine (version 3.8.6) is included.")
+ (license license:lgpl2.0+)))
+