summaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index 2197388902..5d21eeeb01 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -199,12 +199,6 @@ Additionally, various channel-specific options can be negotiated.")
'(#:phases (alist-cons-before
'configure 'autoreconf
(lambda* (#:key inputs #:allow-other-keys)
- ;; The 'configure' script would want libssh 0.5.4, but that
- ;; doesn't exist.
- (substitute* "configure.ac"
- (("0\\.5\\.4")
- "0.5.3"))
-
(substitute* "src/Makefile.am"
(("-lssh_threads" match)
(string-append "-L" (assoc-ref inputs "libssh")