summaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index aaa552bfd6..9ae3d94194 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -78,7 +78,7 @@
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/six-ddc/hss.git")
+ (url "https://github.com/six-ddc/hss")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -495,7 +495,7 @@ responsive, especially over Wi-Fi, cellular, and long-distance links.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/MisterTea/EternalTCP.git")
+ (url "https://github.com/MisterTea/EternalTCP")
(commit (string-append "et-v" version))))
(file-name (git-file-name name version))
(sha256
@@ -828,7 +828,7 @@ of existing remote shell facilities such as SSH.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/skeeto/endlessh.git")
+ (url "https://github.com/skeeto/endlessh")
(commit version)))
(file-name (git-file-name name version))
(sha256