summaryrefslogtreecommitdiff
path: root/gnu/packages/shells.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/shells.scm')
-rw-r--r--gnu/packages/shells.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index 4a0d46c4a3..5527e8ab79 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -358,14 +358,14 @@ ksh, and tcsh.")
(define-public xonsh
(package
(name "xonsh")
- (version "0.6.0")
+ (version "0.6.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "xonsh" version))
(sha256
(base32
- "1ikd1xg4iyjqp51y8g8n6c4y39bgx85xnb4bdd3zibkqac3lrahr"))
+ "09rrfcwpirbxmjjqnsbyn7lwm1wyn41z5zhkbnv57i5hcgs72kx6"))
(modules '((guix build utils)))
(snippet
`(begin
@@ -576,7 +576,7 @@ The OpenBSD Korn Shell is a cleaned up and enhanced ksh.")
(define-public loksh
(package
(name "loksh")
- (version "6.2")
+ (version "6.3")
(source
(origin
(method url-fetch)
@@ -585,7 +585,7 @@ The OpenBSD Korn Shell is a cleaned up and enhanced ksh.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "16mgxby77wgjg1ybp4fb9cvi7a4a387xmfivdxnhphg0vhyr8qd3"))))
+ "0i1b60g1p19s5cnzz0nmjzjnxywm9szzyp1rcwfcx3gmzvrwr2sc"))))
(build-system gnu-build-system)
(inputs
`(("libbsd" ,libbsd)))