summaryrefslogtreecommitdiff
path: root/gnu/packages/shells.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/shells.scm')
-rw-r--r--gnu/packages/shells.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index 5225e12064..6783af24ee 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -701,8 +701,9 @@ Its features include:
(home-page "https://github.com/rain-1/s")
(synopsis "Extremely minimal shell with the simplest syntax possible")
(description
- "S is a new shell that aims to be extremely simple.
-S does not implemnt the POSIX shell standard.
+ "S is a new shell that aims to be extremely simple. It does not
+implement the POSIX shell standard.
+
There are no globs or \"splatting\" where a variable $FOO turns into multiple
command line arguments. One token stays one token forever.
This is a \"no surprises\" straightforward approach.