summaryrefslogtreecommitdiff
path: root/gnu/packages/security-token.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/security-token.scm')
-rw-r--r--gnu/packages/security-token.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/security-token.scm b/gnu/packages/security-token.scm
index 8f9f2ed2a4..da8a58e7ad 100644
--- a/gnu/packages/security-token.scm
+++ b/gnu/packages/security-token.scm
@@ -257,7 +257,7 @@ website for more information about Yubico and the YubiKey.")
(define-public opensc
(package
(name "opensc")
- (version "0.19.0")
+ (version "0.20.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -265,7 +265,7 @@ website for more information about Yubico and the YubiKey.")
version "/opensc-" version ".tar.gz"))
(sha256
(base32
- "09jqzl18z5qfrf4vf2nvbpdm3mphpgfkl3ww1clkaxh2z56hwnic"))))
+ "0qs8pabkrpj1z52bkdsk59s2z6q5m0hfh9d5j1f68qs4lksb9x5v"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -485,7 +485,7 @@ operations.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/Yubico/libu2f-server.git")
+ (url "https://github.com/Yubico/libu2f-server")
(commit (string-append "libu2f-server-" version))))
(file-name (git-file-name name version))
(sha256
@@ -528,7 +528,7 @@ verifying the cryptographic operations.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/Yubico/pam-u2f.git")
+ (url "https://github.com/Yubico/pam-u2f")
(commit (string-append "pam_u2f-" version))))
(file-name (git-file-name name version))
(sha256