summaryrefslogtreecommitdiff
path: root/gnu/packages/samba.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/samba.scm')
-rw-r--r--gnu/packages/samba.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/samba.scm b/gnu/packages/samba.scm
index d12ca8f6e8..c194249596 100644
--- a/gnu/packages/samba.scm
+++ b/gnu/packages/samba.scm
@@ -112,7 +112,8 @@ the Linux kernel CIFS client.")
(lambda* (#:key outputs #:allow-other-keys)
(substitute* '("Makefile" "test/Makefile")
(("/usr/lib")
- (string-append (assoc-ref outputs "out") "/lib")))))
+ (string-append (assoc-ref outputs "out") "/lib")))
+ #t))
(replace 'build
(lambda* (#:key make-flags #:allow-other-keys)
(apply invoke "make" "libiniparser.so.1"
@@ -136,7 +137,8 @@ the Linux kernel CIFS client.")
(for-each (install html)
(find-files "html" ".*"))
(for-each (install doc)
- '("AUTHORS" "INSTALL" "LICENSE" "README.md"))))))))
+ '("AUTHORS" "INSTALL" "LICENSE" "README.md"))
+ #t))))))
(home-page "https://github.com/ndevilla/iniparser")
(synopsis "Standalone ini file parsing library")
(description