summaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 1cbc3d84f5..020532fe14 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -6526,7 +6526,7 @@ lock with a counter.")
(define-public ruby-oj
(package
(name "ruby-oj")
- (version "3.10.1")
+ (version "3.13.9")
(source
(origin
(method git-fetch)
@@ -6538,7 +6538,7 @@ lock with a counter.")
(file-name (git-file-name name version))
(sha256
(base32
- "0i5xjx4sh816zx2c1a4d1q67k7vllg5jnnc4jy6zhbmwi1dvp5vw"))))
+ "0a24zd28y58nyhjxgrpn2k9p72vzj3zbmdrcsbhwbdycj7nn9fpd"))))
(build-system ruby-build-system)
(arguments
'(#:test-target "test_all"
@@ -10799,7 +10799,7 @@ interface. It allows Jekyll to rebuild your site when a file changes.")
(define-public ruby-parallel
(package
(name "ruby-parallel")
- (version "1.13.0")
+ (version "1.21.0")
(source
(origin
(method git-fetch)
@@ -10809,7 +10809,7 @@ interface. It allows Jekyll to rebuild your site when a file changes.")
(file-name (git-file-name name version))
(sha256
(base32
- "1isqzbqxz2ndad4i5z3lb9ldrhaijfncj8bmffv04sq44sv87ikv"))))
+ "1xqjcvl3gq3shvrqp8wc3fbqibzh4mf1yczq6np9gd79558dwj3w"))))
(build-system ruby-build-system)
(arguments
`(;; TODO 3 test failures