summaryrefslogtreecommitdiff
path: root/gnu/packages/rednotebook.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/rednotebook.scm')
-rw-r--r--gnu/packages/rednotebook.scm6
1 files changed, 1 insertions, 5 deletions
diff --git a/gnu/packages/rednotebook.scm b/gnu/packages/rednotebook.scm
index 0c7e5994cd..f63104ad32 100644
--- a/gnu/packages/rednotebook.scm
+++ b/gnu/packages/rednotebook.scm
@@ -71,11 +71,7 @@
`("LD_LIBRARY_PATH" ":" prefix (,webkitgtk-path)))
#t))))))
(inputs
- `(("gtk+" ,gtk+)
- ("gtksourceview" ,gtksourceview-3)
- ("python-pyyaml" ,python-pyyaml)
- ("python-pygobject" ,python-pygobject)
- ("webkitgtk" ,webkitgtk)))
+ (list gtk+ gtksourceview-3 python-pyyaml python-pygobject webkitgtk))
;; TODO: package the following for python3 (if possible), add them as
;; dependencies, and remove them from rednotebook source:
;; pygtkspellcheck, elib.intl, msgfmt, txt2tags