summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 6bb1281570..f992314777 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -2068,7 +2068,7 @@ contain over 620 classes.")
"--sipdir" sipdir
"--pyqt-sipdir" pyqt-sipdir))))
;; Because this has a different prefix than python-pyqt then we need
- ;; to make this a namespace of it's own
+ ;; to make this a namespace of its own.
(add-after 'install 'make-namespace
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((__init__.py (string-append