summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a5220e05e7..6518006aa2 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3740,7 +3740,8 @@ basedirlist = ~a,~a~%
[rc_options]~%
backend = TkAgg~%"
(assoc-ref inputs "tcl")
- (assoc-ref inputs "tk")))))))
+ (assoc-ref inputs "tk"))))
+ #t)))
(add-after 'install 'install-doc
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((data (string-append (assoc-ref outputs "doc") "/share"))
@@ -3779,7 +3780,8 @@ backend = TkAgg~%"
(copy-file "build/texinfo/matplotlib.info"
(string-append info "/matplotlib.info"))
(copy-file "build/latex/Matplotlib.pdf"
- (string-append doc "/Matplotlib.pdf")))))))))
+ (string-append doc "/Matplotlib.pdf")))
+ #t))))))
(home-page "http://matplotlib.org")
(synopsis "2D plotting library for Python")
(description