summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f4d574e2b2..aa6b29df26 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -822,7 +822,7 @@ ease from the desktop to a microcontroller or embedded system.")
(substitute* '("lib-python/3/subprocess.py")
;; Fix shell path
(("/bin/sh")
- (string-append (assoc-ref inputs "bash-minimal") "/bin/sh")))
+ (search-input-file inputs "/bin/sh")))
(substitute* '("lib-python/3/distutils/unixccompiler.py")
;; gcc-toolchain does not provide symlink cc -> gcc
(("\"cc\"") "\"gcc\""))