summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0684090c3d..2b9e486877 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10150,9 +10150,9 @@ seamlessly into your existing Python unit testing work flow.")
(let ((hypothesis (package-with-python2
(strip-python2-variant python-hypothesis))))
(package (inherit hypothesis)
- (native-inputs
+ (propagated-inputs
`(("python2-enum34" ,python2-enum34)
- ,@(package-native-inputs hypothesis))))))
+ ,@(package-propagated-inputs hypothesis))))))
(define-public python-pytest-subtesthack
(package