summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 69101c78b9..0b7ff440f0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9366,7 +9366,8 @@ etc.")
(modify-phases %standard-phases
(replace 'check
(lambda _
- (zero? (system* "./run_tests.py" "--unit")))))))
+ (invoke "./run_tests.py" "--unit")
+ #t)))))
(native-inputs
`(("python-mock" ,python-mock)
("python-pep8" ,python-pep8)