summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3b10f05e75..1d718bf228 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3800,7 +3800,7 @@ atlas_libs = openblas
(add-installed-pythonpath inputs outputs)
(with-directory-excursion "/tmp"
(invoke "python" "-c"
- "import scipy; scipy.test('full', verbose=2)")))))))
+ "import scipy; scipy.test(verbose=2)")))))))
(home-page "https://www.scipy.org/")
(synopsis "The Scipy library provides efficient numerical routines")
(description "The SciPy library is one of the core packages that make up