summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6cc469c163..ec8c78b1de 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -23582,12 +23582,12 @@ dates in almost any string formats commonly found on web pages.")
;; This invokation is taken from tox.ini.
(invoke "nosetests" "-d" "-v" "tests/"))))))
(home-page "https://github.com/akesterson/dpath-python")
- (synopsis "Filesystem-like pathing and searching for dictionaries")
+ (synopsis "File-system-like pathing and searching for dictionaries")
(description
"@code{python-dpath} is a library for accessing and searching
dictionaries via /slashed/paths ala xpath.
-Basically it lets you glob over a dictionary as if it were a filesystem. It
+Basically it lets you glob over a dictionary as if it were a file system. It
allows you to specify globs (ala the bash eglob syntax, through some advanced
fnmatch.fnmatch magic) to access dictionary elements, and provides some
facility for filtering those results.")