summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index fdfdd3fef3..020f078dee 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -28870,8 +28870,8 @@ and frame grabber interface.")
;; These are not parallel safe and fail
;; nondeterministically (see:
;; https://github.com/scikit-build/scikit-build/issues/711).
- "and not test_generator_cleanup"
- "and not test_generator_selection")))))
+ "and not test_generator_cleanup "
+ "and not test_generator_selection ")))))
(replace 'install
(lambda _
(let ((whl (car (find-files "dist" "\\.whl$"))))