summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 49c4bd848b..8bbbd950cd 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -27541,9 +27541,9 @@ and BMI2).")
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
- (invoke "python" "setup.py" "nosetests")))))))
+ (invoke "nosetests")))))))
(native-inputs
- (list python-nose python-rednose))
+ (list python-nose python-rednose python-setuptools))
(propagated-inputs
(list python-six python-opcodes))
(synopsis "Efficient assembly code generation in Python")