summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index f9af939781..ad7e9dd94d 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2399,7 +2399,8 @@ deprecation warnings to be issued when a variable is used.")
'(;; The tests appear to require networking.
#:tests? #f))
(propagated-inputs
- `(("python-pyopenssl" ,python-pyopenssl)))
+ `(("python-pyasn1" ,python-pyasn1)
+ ("python-pyopenssl" ,python-pyopenssl)))
(synopsis "HTTPS support for Python's httplib and urllib2")
(description "This is a HTTPS client implementation for httplib and urllib2
based on PyOpenSSL. PyOpenSSL provides a more fully-featured SSL implementation