summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm12
1 files changed, 1 insertions, 11 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 5cddd37d5d..656f310dc1 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1772,17 +1772,7 @@ web framework, either via the basic or digest authentication schemes.")
(synopsis "Terminals served to term.js using Tornado websockets")
(description "This package provides a Tornado websocket backend for the
term.js Javascript terminal emulator library.")
- (license license:bsd-2)
- (properties `((python2-variant . ,(delay python2-terminado))))))
-
-(define-public python2-terminado
- (let ((terminado (package-with-python2 (strip-python2-variant python-terminado))))
- (package/inherit terminado
- (propagated-inputs
- `(("python2-backport-ssl-match-hostname"
- ,python2-backport-ssl-match-hostname)
- ("python2-futures" ,python2-futures)
- ,@(package-propagated-inputs terminado))))))
+ (license license:bsd-2)))
(define-public python-wsgi-intercept
(package