summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm31
1 files changed, 0 insertions, 31 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 278657c57a..0134c8c427 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -826,37 +826,6 @@ of improving usability, security and speed.")
(define-public python2-pynacl
(package-with-python2 python-pynacl))
-(define-public python2-pgpdump
- (package
- (name "python2-pgpdump")
- (version "1.5")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "pgpdump" version))
- (sha256
- (base32
- "0s4nh8h7qsdj2yf29bspjs1zvxd4lcd11r6g11dp7fppgf2h0iqw"))))
- (build-system python-build-system)
-
- ;; Currently fails to build with Python 3.
- (arguments `(#:python ,python-2))
-
- (home-page "https://github.com/toofishes/python-pgpdump")
- (synopsis "Python library for parsing PGP packets")
- (description
- "Python-pgpdump is an OpenPGP packet parser based on
-@uref{http://www.mew.org/~kazu/proj/pgpdump/, pgpdump}. It notably supports:
-
-@itemize
-@item signature packets;
-@item public key packets;
-@item secret key packets;
-@item trust, user ID, and user attribute packets;
-@item ASCII-armor decoding and CRC check.
-@end itemize\n")
- (license license:bsd-3)))
-
(define-public python-blurhash
(package
(name "python-blurhash")