summaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index ae2806d243..e867f94f7a 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -471,7 +471,7 @@ photographic equipment.")
(define-public darktable
(package
(name "darktable")
- (version "3.4.1")
+ (version "3.6.0")
(source
(origin
(method url-fetch)
@@ -479,7 +479,7 @@ photographic equipment.")
"https://github.com/darktable-org/darktable/releases/"
"download/release-" version "/darktable-" version ".tar.xz"))
(sha256
- (base32 "07llfhhz5dhh43smhv4ax4xi1diym8hrzl7cad87rkcvv98zihvz"))))
+ (base32 "0f8aqwkgw4gs97b5i4ygiqk5zilwq7ax7zwdd31r72zk98cd1g46"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags '("-DBINARY_PACKAGE_BUILD=On"
@@ -587,7 +587,7 @@ and enhance them.")
(define-public photoflare
(package
(name "photoflare")
- (version "1.6.8")
+ (version "1.6.9")
(source
(origin
(method git-fetch)
@@ -596,7 +596,7 @@ and enhance them.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0vdn5pk5hrw4i0q3wzzgcggcc9i575ymccm44vq3xihy84c3vnc9"))))
+ (base32 "121fhbggsh6jhrr7m41f27fd34ql7libdr2v0ig5bj6nc2ddwd40"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ;no tests