summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 3690050944..6318a4b309 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -1039,7 +1039,7 @@ multiple files.")
(define-public pdfpc
(package
(name "pdfpc")
- (version "4.3.2")
+ (version "4.3.4")
(source
(origin
(method git-fetch)
@@ -1048,7 +1048,7 @@ multiple files.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "15y6g92fp6x6dwwhrhkfny5z20w7pq9c8w19fh2vzff9aa6m2h9z"))))
+ (base32 "07aafsm4jzdgpahz83p0ajv40hry7gviyadqi13ahr8xdhhwy2sd"))))
(build-system cmake-build-system)
(arguments '(#:tests? #f)) ; no test target
(inputs