summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 171f1990f7..e447ef1603 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -650,14 +650,10 @@ using a stylus.")
(description "This is the ReportLab PDF Toolkit. It allows rapid creation
of rich PDF documents, and also creation of charts in a variety of bitmap and
vector formats.")
- (license license:bsd-3)
- (properties `((python2-variant . ,(delay python2-reportlab))))))
+ (license license:bsd-3)))
(define-public python2-reportlab
- (package
- (inherit (package-with-python2
- (strip-python2-variant python-reportlab)))
- (native-inputs `(("python2-pip" ,python2-pip)))))
+ (package-with-python2 python-reportlab))
(define-public impressive
(package