summaryrefslogtreecommitdiff
path: root/gnu/packages/patchutils.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patchutils.scm')
-rw-r--r--gnu/packages/patchutils.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/patchutils.scm b/gnu/packages/patchutils.scm
index 6eaf0e371c..e5a03d4d28 100644
--- a/gnu/packages/patchutils.scm
+++ b/gnu/packages/patchutils.scm
@@ -355,7 +355,7 @@ you to figure out what is going on in that merge you keep avoiding.")
;; as the python modules in this package in the wsgi.py file,
;; as this will ensure they are available at runtime.
(define pythonpath
- (string-append (getenv "PYTHONPATH")
+ (string-append (getenv "GUIX_PYTHONPATH")
":"
(site-packages inputs outputs)))
(display
@@ -390,7 +390,7 @@ application = get_wsgi_application()\n") port)))))
(for-each (lambda (directory)
(copy-recursively
directory
- (string-append out-site-packages directory)))
+ (string-append out-site-packages "/" directory)))
'(;; Contains the python code
"patchwork"
;; Contains the templates for the generated HTML
@@ -403,9 +403,9 @@ application = get_wsgi_application()\n") port)))))
(install-file file (string-append out "/bin")))
(list
(string-append out-site-packages
- "patchwork/bin/parsemail.sh")
+ "/patchwork/bin/parsemail.sh")
(string-append out-site-packages
- "patchwork/bin/parsemail-batch.sh")))
+ "/patchwork/bin/parsemail-batch.sh")))
;; Collect the static assets, this includes JavaScript, CSS and
;; fonts. This is a standard Django process when running a