summaryrefslogtreecommitdiff
path: root/gnu/packages/patches/mars-install.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patches/mars-install.patch')
-rw-r--r--gnu/packages/patches/mars-install.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/patches/mars-install.patch b/gnu/packages/patches/mars-install.patch
new file mode 100644
index 0000000000..1e3964c141
--- /dev/null
+++ b/gnu/packages/patches/mars-install.patch
@@ -0,0 +1,17 @@
+Remove install target for non-existant directory.
+
+--- a/src/CMakeLists.txt 2015-09-13 20:52:28.517344327 +0200
++++ b/src/CMakeLists.txt 2015-09-13 20:53:04.842453987 +0200
+@@ -122,12 +122,6 @@
+ DESTINATION
+ ${CMAKE_INSTALL_PREFIX}/share/applications
+ )
+- install(
+- FILES
+- ${MARS_SOURCE_DIR}/resources/mars
+- DESTINATION
+- ${CMAKE_INSTALL_PREFIX}/share/menu
+- )
+
+ else(UNIX)
+ # executable