summaryrefslogtreecommitdiff
path: root/gnu/packages/patches/fasthenry-spSolve.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patches/fasthenry-spSolve.patch')
-rw-r--r--gnu/packages/patches/fasthenry-spSolve.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/patches/fasthenry-spSolve.patch b/gnu/packages/patches/fasthenry-spSolve.patch
new file mode 100644
index 0000000000..bed36be0bd
--- /dev/null
+++ b/gnu/packages/patches/fasthenry-spSolve.patch
@@ -0,0 +1,12 @@
+Add forward declarations.
+
+--- fasthenry-3.0/src/fasthenry/sparse/spSolve.c.orig 2015-07-22 12:06:20.502771958 +0200
++++ fasthenry-3.0/src/fasthenry/sparse/spSolve.c 2015-07-22 12:12:03.822798513 +0200
+@@ -95,6 +95,7 @@
+ #include "spDefs.h"
+
+
++static void SolveComplexMatrix( MatrixPtr, RealVector, RealVector );
+
+
+