summaryrefslogtreecommitdiff
path: root/gnu/packages/parallel.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/parallel.scm')
-rw-r--r--gnu/packages/parallel.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/parallel.scm b/gnu/packages/parallel.scm
index 585be21607..b600a1e5b2 100644
--- a/gnu/packages/parallel.scm
+++ b/gnu/packages/parallel.scm
@@ -140,19 +140,19 @@ and they are executed on lists of files, hosts, users or other items.")
#t))))
;; FIXME: More optional inputs could be added,
;; in particular mysql and gtk+.
- (inputs `(("expect" ,expect)
- ("freeipmi" ,freeipmi)
+ (inputs `(("freeipmi" ,freeipmi)
("hwloc" ,hwloc-2 "lib")
("json-c" ,json-c)
("linux-pam" , linux-pam)
("munge" ,munge)
("numactl" ,numactl)
- ("perl" ,perl)
- ("python" ,python-wrapper)
("readline" ,readline)))
(native-inputs
`(("autoconf" ,autoconf)
- ("pkg-config" ,pkg-config)))
+ ("expect" ,expect)
+ ("perl" ,perl)
+ ("pkg-config" ,pkg-config)
+ ("python" ,python-wrapper)))
(build-system gnu-build-system)
(arguments
`(#:configure-flags