summaryrefslogtreecommitdiff
path: root/gnu/packages/package-management.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/package-management.scm')
-rw-r--r--gnu/packages/package-management.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index fe784ffaa1..471a08b799 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -343,7 +343,8 @@ the Nix package manager.")
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(invoke "make" "install-binPROGRAMS"
- "install-nodist_pkglibexecSCRIPTS")
+ "install-nodist_pkglibexecSCRIPTS"
+ "install-nodist_libexecSCRIPTS") ;guix-authenticate
;; We need to tell 'guix-daemon' which 'guix' command to use.
;; Here we use a questionable hack where we hard-code root's
@@ -568,13 +569,13 @@ transactions from C or Python.")
(define-public diffoscope
(package
(name "diffoscope")
- (version "104")
+ (version "105")
(source (origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
(base32
- "0vnfhnvqvdwgh1sh2lmwad8jk2vjvq76p5xm3pfgxdik2yblmvqd"))))
+ "0bqkwvrvlvybqfi73qv1k5xic2qzw5lv20imqadf1wc4l8vc0vq3"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases