summaryrefslogtreecommitdiff
path: root/gnu/packages/openstack.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/openstack.scm')
-rw-r--r--gnu/packages/openstack.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index 17a4f3dcdb..26b275e0fd 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -135,18 +135,8 @@ formatters, and other extensions.")
"This package provides a collection of Python deprecation patterns and
strategies that help you collect your technical debt in a non-destructive
manner.")
- (properties `((python2-variant . ,(delay python2-debtcollector))))
(license asl2.0)))
-(define-public python2-debtcollector
- (let ((base (package-with-python2 (strip-python2-variant
- python-debtcollector))))
- (package
- (inherit base)
- (propagated-inputs
- `(("python2-funcsigs" ,python2-funcsigs)
- ,@(package-propagated-inputs base))))))
-
(define-public python-hacking
(package
(name "python-hacking")
@@ -272,9 +262,6 @@ to docs.openstack.org and developer.openstack.org.")
comprehensive manner.")
(license asl2.0)))
-(define-public python2-os-client-config
- (package-with-python2 python-os-client-config))
-
(define-public python-os-testr
(package
(name "python-os-testr")
@@ -305,9 +292,6 @@ to docs.openstack.org and developer.openstack.org.")
for subunit.")
(license asl2.0)))
-(define-public python2-os-testr
- (package-with-python2 python-os-testr))
-
(define-public python-stevedore
(package
(name "python-stevedore")
@@ -339,9 +323,6 @@ classes for implementing common patterns for using dynamically loaded
extensions.")
(license asl2.0)))
-(define-public python2-stevedore
- (package-with-python2 python-stevedore))
-
(define-public python-tempest-lib
(package
(name "python-tempest-lib")
@@ -664,9 +645,6 @@ documentation from the OpenStack project.")
for debugging, and better support for mocking results.")
(license asl2.0)))
-(define-public python2-oslotest
- (package-with-python2 python-oslotest))
-
(define-public python-oslo.utils
(package
(name "python-oslo.utils")
@@ -850,6 +828,3 @@ permanence.")
"Git-review is a command-line tool that helps submitting Git branches to
Gerrit for review, or fetching existing ones.")
(license asl2.0)))
-
-(define-public python2-git-review
- (package-with-python2 python-git-review))