summaryrefslogtreecommitdiff
path: root/gnu/packages/openldap.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/openldap.scm')
-rw-r--r--gnu/packages/openldap.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/openldap.scm b/gnu/packages/openldap.scm
index a146ef378f..8d27ac9666 100644
--- a/gnu/packages/openldap.scm
+++ b/gnu/packages/openldap.scm
@@ -70,10 +70,10 @@
(arguments
`(#:tests? #f
#:phases
- (alist-cons-after
- 'configure 'provide-libtool
- (lambda _ (copy-file (which "libtool") "libtool"))
- %standard-phases)))
+ (modify-phases %standard-phases
+ (add-after 'configure 'provide-libtool
+ (lambda _ (copy-file (which "libtool") "libtool")
+ #t)))))
(synopsis "Implementation of the Lightweight Directory Access Protocol")
(description
"OpenLDAP is a free implementation of the Lightweight Directory Access Protocol.")