summaryrefslogtreecommitdiff
path: root/gnu/packages/openldap.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/openldap.scm')
-rw-r--r--gnu/packages/openldap.scm11
1 files changed, 4 insertions, 7 deletions
diff --git a/gnu/packages/openldap.scm b/gnu/packages/openldap.scm
index a4a28ccf1b..574f11904a 100644
--- a/gnu/packages/openldap.scm
+++ b/gnu/packages/openldap.scm
@@ -57,14 +57,11 @@
(arguments
`(#:tests? #f
#:phases
- (alist-replace
- 'configure
- (lambda* (#:key #:allow-other-keys #:rest args)
- (let ((configure (assoc-ref %standard-phases 'configure)))
- (apply configure args)
- (copy-file (which "libtool") "libtool")))
+ (alist-cons-after
+ 'configure 'provide-libtool
+ (lambda _ (copy-file (which "libtool") "libtool"))
%standard-phases)))
- (synopsis "openldap, an implementation of the Lightweight Directory Access Protocol")
+ (synopsis "Implementation of the Lightweight Directory Access Protocol")
(description
"OpenLDAP is a free implementation of the Lightweight Directory Access Protocol.")
(license openldap2.8)