summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 537e8bcfed..85287465e2 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -4102,7 +4102,7 @@ sensitive completion, colors, and more.")
(define-public ocaml-integers
(package
(name "ocaml-integers")
- (version "0.4.0")
+ (version "0.5.1")
(home-page "https://github.com/ocamllabs/ocaml-integers")
(source (origin
(method git-fetch)
@@ -4112,7 +4112,7 @@ sensitive completion, colors, and more.")
(file-name (git-file-name name version))
(sha256
(base32
- "0yp3ab0ph7mp5741g7333x4nx8djjvxzpnv3zvsndyzcycspn9dd"))))
+ "0by5pc851fk7ccxqy1w2qc5jwn9z8whyqhs5gxlm5986vr9msnyi"))))
(build-system dune-build-system)
(arguments
`(#:tests? #f)) ; no tests